Archive for October, 2009

Upgrading from Android 1.1 SDK to 1.6 SDK

October 7th, 2009 No comments

I recently upgraded from Android 1.1 SDK to 1.6 SDK and encountered a few issues during the upgrade process.

The first mistake was not reading the upgrade instructions carefully. I misunderstood the statement: “If you currently have version 0.9 or 0.9.1, then you don’t need to uninstall…” to mean 0.9 SDK. The instructions are actually referring to Android Developer Tools (ADT) version 0.9 not the SDK version. After getting a half-baked 0.8 and 0.9 mix of ADT, I uninstalled all of the Android Developer Tools and started over with a fresh install of the 0.9x ADT. And just like months ago, the https URL did not work and I had to use to download the latest tools.
Read more…

Categories: Android Coding Tags: ,